Quick links: Springe zum Inhaltsbereich der Seite, Springe zur Seitennavigation, Springe zur Suche.

Teletraan Board

Sie sind nicht eingeloggt

Forumsübersicht » NTF Allgemein » Verbesserungsvorschläge - Technik Nach unten

« vorheriges  nächstes »
Aufsteigend sortieren Absteigend sortieren    print
Autor
Betreff: Verbesserungsvorschläge - Technik

Beiträge 5146
Registriert: 17/4/2009
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 30/9/2010 um 19:04   

Mir ist grad was aufgefallen, als ich mir die Startseite angeschaut hab...

http://s3.postimage.org/qui3A.jpg

http://s3.postimage.org/qukyJ.png

Hat sich der Dönermann unseres Vertrauens nach NTF verirrt? ;D

http://s8.postimage.org/y505o0iut/stm.png


"We can either sit here and do nothing or we can grab those flare guns and go out there and do something really stupid!" (Herc Hansen, Pacific Rim)

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 50

Beiträge 11135
Registriert: 30/1/2013
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 30/9/2010 um 19:10   

oha, falsches sprachpaket ausgewählt :D

Beste Grüße

Chris

Meine Page: https://www.facebook.com/thinktankcustoms/

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 51

Beiträge 20619
Registriert: 2/11/2008
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 30/9/2010 um 19:56   

Ja genau: entweder du hast die falsche Sprache gewählt oder du musst mal deine Cookies löschen.  :-)

Denn bei uns ist alles auf dem guten alten Deutsch zu sehen.  ;) ;) ;)

DSC04507

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 52

Beiträge 11135
Registriert: 30/1/2013
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 3/10/2010 um 00:01   

Kurz am Rande, falls ihr es noch nicht bemerkt habt, aber:

Ich betreibe im Hintergrund dickes Marketing für NTF, TFU und natürlich für mich, daher darf ich sagen, das NTF bereits seit längerem bei actionfiguren24.de gelistet ist (seit heute inkls kleinem logo), TFU und delta6 sidn ebenfalls seit heute drin

http://www.actionfiguren24.de/links.php />
ich hoffe mein engagement wird als hilfreich empfunden und nicht als störend

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 53

Beiträge 20619
Registriert: 2/11/2008
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 3/10/2010 um 02:36   

Wieso störend ?? Ganz im Gegenteil. :superb: :superb: :superb: Das Logo jetzt nach knapp 1 1/2 Jahren Verlinkung noch dazu ist echt klasse.

Und es freut mich natürlich auch für deine und Phils Seite. So muss das sein!!!!  :biggersmile: :biggersmile: :biggersmile: Immer schön die Werbetrommel rühren.

DSC04507

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 54

Beiträge 7433
Registriert: 2/11/2008
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 3/10/2010 um 09:27   

Hey, cool. Danke Limey! :)

http://www.transformers-universe.com/content/images/NewSignatureTeutonicons.jpg

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 55

red_folder.gif erstellt am: 1/11/2010 um 14:26   

Ich wusste jetzt nicht genau wohin damit, aber ich habe nen Vorschlag für den FA-Video-Bereich:

Kann man da nicht pro User nen Thread machen?

Sonst wird es übersichtlich - finde ich. .___.


Antwort 56

Beiträge 20619
Registriert: 2/11/2008
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 1/11/2010 um 14:58   

Das ist doch schon so.

Jeder User hat einen Thread. Ok TP hat zwei, aber das sind ja auch zwei verschiedene Dinge, die er da macht.

Ansonsten macht jeder User seinen Thread auf und packt seine Videos dann alle da rein.

DSC04507

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 57

red_folder.gif erstellt am: 1/11/2010 um 16:42   

Achso.

Bitte in Zukunft auf Einwort-Posts verzichten (Spam). Vielen Dank^^


Antwort 58

Beiträge 991
Registriert: 16/12/2010
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 6/1/2011 um 15:19   

Die Smileys, zumindest die aus der erweiterten Liste, funktionieren nicht richtig. Bei einigen bekomme ich nicht den, den ich angeklickt habe, bei anderen bekomme ich gar nichts.

http://i.imgur.com/QXg4h7B.jpg

Profil anzeigen Nach allen Beiträgen dieses Users suchen
Antwort 59

Beiträge 20619
Registriert: 2/11/2008
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 6/1/2011 um 17:06   

Mit welchem Browser gehst du online hier bei NTF? Weil es kann schon mal sein, das einiges in manchen Browsern anders oder gar nicht angezeigt wird.

DSC04507

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 60

Beiträge 991
Registriert: 16/12/2010
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 6/1/2011 um 22:34   


Zitat von Skywarp, am 6/1/2011 um 17:06

Mit welchem Browser gehst du online hier bei NTF? Weil es kann schon mal sein, das einiges in manchen Browsern anders oder gar nicht angezeigt wird.



Mit Opera.

Gegenfrage: Mit wievielen Browsern testet ihr die Funktionen im Forum?
http://i.imgur.com/QXg4h7B.jpg

Profil anzeigen Nach allen Beiträgen dieses Users suchen
Antwort 61

Beiträge 5146
Registriert: 17/4/2009
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 27/1/2011 um 23:29   

Ich habe gerade folgendes, kleines Problem:

Der CONS Countdown wird bei mir auf der NTF-Startseite nicht richtig angezeigt.
Auf der NTF-CONS Startseite funktioniert es wiederrum einwandfrei.

http://s2.postimage.org/2x3fvxhgk/countdown.png

Hat jemand eine Ahnung woran das liegt?
Die NTF-Startseite wird bei mir immer als fertiggeladen angezeigt, da arbeitet nichts mehr.

http://s8.postimage.org/y505o0iut/stm.png


"We can either sit here and do nothing or we can grab those flare guns and go out there and do something really stupid!" (Herc Hansen, Pacific Rim)

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 62

Beiträge 11135
Registriert: 30/1/2013
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 28/1/2011 um 06:16   

Bei mir werden viele avatare nicht angezeigt, nur Platzhalter

Beste Grüße

Chris

Meine Page: https://www.facebook.com/thinktankcustoms/

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 63

Beiträge 3773
Registriert: 30/10/2009
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 28/1/2011 um 06:26   

Ja bei mir auch so, nur ein paar werden angezeigt.

Profil anzeigen Nach allen Beiträgen dieses Users suchen
Antwort 64

Beiträge 283
Registriert: 27/3/2009
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 20/2/2011 um 16:47   

Andere Zicke: Irgendwie ist im Forum die linke Leiste mit dem Menü verschwunden. Sieht einfach doof aus.

http://nplusc.xe.cx/pix/ntfsig_beta_001_1.png

Profil anzeigen Nach allen Beiträgen dieses Users suchen
Antwort 65

Beiträge 7433
Registriert: 2/11/2008
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 20/2/2011 um 17:58   

Dann musst du dein Theme umstellen, es gibt eins mit und eins ohne linke Menüleiste.

http://www.transformers-universe.com/content/images/NewSignatureTeutonicons.jpg

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 66

Beiträge 5146
Registriert: 17/4/2009
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 25/5/2011 um 23:53   

Ich hab seit etwa einer halben Stunde ein Problem...
Ich kann keine Posts mehr abschicken im RPG Unterforum (Konfliktzone/Autobot-Thread).
In anderen Topics scheint es zu funzen; ich hatte noch u.a. einen Post erfolgreich im BW-Thema posten können und testweise andere Topics "bespammt";(natürlich wieder gelöscht), und das ging einwandfrei.

Hier mal Screenshots von allen drei Browsern, die ich habe:

http://s4.postimage.org/2pi0zd5wk/opera_screenshot.jpg
Opera: keine Webseite gefunden?

http://s4.postimage.org/2pi2mwiec/firefox_screen.jpg
Firefox: leeres Fenster

http://s1.postimage.org/1u62osk90/explorer_screen.jpg
Explorer: zeigte mir vorher an, dass die Website nicht gefunden werden konnte und leitete mich dann auf dieses Bild zurück.


Edit!

Das Problem scheint wohl bei Postimage oder meinen Bildern zu liegen.
Ich habe gerade noch einmal meine Posts ohne Bildanhang hochgeladen und dann gings...
Komischerweise kann ich hier hochladen.

http://s8.postimage.org/y505o0iut/stm.png


"We can either sit here and do nothing or we can grab those flare guns and go out there and do something really stupid!" (Herc Hansen, Pacific Rim)

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 67

Beiträge 11135
Registriert: 30/1/2013
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 26/5/2011 um 02:17   

Post image hatte gestern eine Wartung, Teste heuteim Laufe des Tages bitte noch mal

Beste Grüße

Chris

Meine Page: https://www.facebook.com/thinktankcustoms/

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 68

Beiträge 5146
Registriert: 17/4/2009
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 26/5/2011 um 22:40   

Jap, das war es auch wohl. Nun funzt es wieder einwandfrei, ich danke dir! :)

http://s8.postimage.org/y505o0iut/stm.png


"We can either sit here and do nothing or we can grab those flare guns and go out there and do something really stupid!" (Herc Hansen, Pacific Rim)

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 69

red_folder.gif erstellt am: 5/8/2011 um 11:56   

Ich wollte nur mal kurz erwähnen, dass einige Smilieys nicht funktionieren. ^^'
Ob man diesen Fehler beheben könnte oder so? :)


Antwort 70

Beiträge 7433
Registriert: 2/11/2008
Status: Offline
Geschlecht: männlich

red_folder.gif erstellt am: 5/8/2011 um 12:25   

Welche denn?

http://www.transformers-universe.com/content/images/NewSignatureTeutonicons.jpg

Profil anzeigen Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 71

red_folder.gif erstellt am: 5/8/2011 um 13:46   

Zum Beispiel, von den kleinen gelben smilieys:

Dieses hier :/ oder mit den gerollten Augen [::)], dort sieht man nur lächelndes Smiley mit einem Doppelpunkt davor. Bei dem Smileyfenster sind es die ersten Smilyes, die man dort sieht. 


Antwort 72

Beiträge 4765
Registriert: 2/11/2008
Status: Offline
Geschlecht: weiblich

red_folder.gif erstellt am: 5/8/2011 um 22:41   

Die sind alle vollkommen in Ordnung und funktionieren, muss ein anderes Problem sein mit deiner verwendeten PC Software oder so  :waa:

Profil anzeigen E-mail senden Homepage besuchen Nach allen Beiträgen dieses Users suchen
Antwort 73

red_folder.gif erstellt am: 5/8/2011 um 22:47   

Mhm, seltsam. o.o
Ich wüsste nicht welches. ô.o


Antwort 74
« vorheriges  nächstes »      print
Forumsübersicht » NTF Allgemein » Verbesserungsvorschläge - Technik Nach oben


mxBoard 2.4., © 2011-2016 by pragmaMx.org

Seitenerstellung in 0,173 Sekunden, mit 322 Datenbank-Abfragen